Received non-working CM87SE

Do you own an AA microphone and in need of technical support concerning your microphone? Please post your questions here. All questions are answered on a daily basis!

Received non-working CM87SE

Postby jcarlding » Mon Mar 10, 2014 5:00 am

Hello
I receive my order of microphones from you on Thursday and first tried the 87's on Friday night on my drums. One of them works fine and the other has very low level and distorts badly. I tried switching cables, inputs, mixing boards, everything I could think of. What now?
Jonathan Armerding
jcarlding
 
Posts: 4
Joined: Sun Mar 09, 2014 9:54 am

Re: Received non-working CM87SE

Postby Dave Thomas » Tue Mar 11, 2014 8:51 am

Hi Jonathan, Sorry to hear about the CM87SE that arrived "not working". It "sounds" like it got shaken up in shipping???

Send it back via small packet airmail (economy air parcel). Once you send us a tracking or shipping item # we will send you out another CM87SE.

Our apologies for the inconvenience. We also process a Canada Post shipping claim from our end.

Cheers, Dave
Dave Thomas
 
Posts: 171
Joined: Mon Dec 30, 2013 2:46 pm

Re: Received non-working CM87SE

Postby jcarlding » Tue Mar 11, 2014 11:26 am

Hi Dave
Thanks for the reply
I've been emailing Scotty, and I will prefer to have the original microphone repaired and returned, as the serial numbers are consecutive.
I am hoping to use the pair at an acoustic remote recording gig on March 29th and Scotty thinks it will be no problem for the mic to be returned by then.
The mic shipped out yesterday and I will email Scotty the tracking info.

Thanks again!
Jonathan
jcarlding
 
Posts: 4
Joined: Sun Mar 09, 2014 9:54 am

Re: Received non-working CM87SE

Postby Dave Thomas » Tue Mar 11, 2014 12:54 pm

Hi Jonathan, no worries. We can service and turn around the CM87se so you have it back in working order before March 29th.

Cheers, Dave
Dave Thomas
 
Posts: 171
Joined: Mon Dec 30, 2013 2:46 pm

Re: Received non-working CM87SE

Postby jcarlding » Fri Mar 14, 2014 7:20 am

Dave
The mic should arrive at your shop today
I would very curious to hear what was the failure and if it may have been caused by my interface
I'm using a presonus audiobox 18 which has two separate 4 channel banks for phantom power.
I powered this mic at the at the same time as an akg 451.
The interface is rated for 32 ma phantom, so it seems inconceivable that the mics overloaded it somehow
The akg specs around 1 ma (if I remember correctly) and I believe a neumann u87 is less than that
I just don't want a repeat failure if there's anything I can change on my end
jcarlding
 
Posts: 4
Joined: Sun Mar 09, 2014 9:54 am

Re: Received non-working CM87SE

Postby jcarlding » Sat Mar 22, 2014 3:52 pm

Got the mic back yesterday and it works perfect
Thanks for the rapid turn-around
Jonathan
jcarlding
 
Posts: 4
Joined: Sun Mar 09, 2014 9:54 am

Re: Received non-working CM87SE

Postby Dave Thomas » Sun Mar 30, 2014 11:49 am

Hi Jonathan, thanks for your patience. We are glad the CM87SE is back working for you.

Cheers, Dave


jcarlding wrote:Got the mic back yesterday and it works perfect
Thanks for the rapid turn-around
Jonathan
Dave Thomas
 
Posts: 171
Joined: Mon Dec 30, 2013 2:46 pm


Return to Online Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron